Do we need to create new database for the Reporting Service when we upgrade FlexiCapture 12

Question

FlexiCapture 12 Reporting Service was working with previous version of FlexiCapture 12, and then the new release of FlexiCapture 12 is installed and the Reporting Service database is not compatible between versions. There are no upgrade path and a new DB is required.

Is this something we will need to do with each release of the FC Reporting Service?

Answer

The new version of the ABBYY FlexiCapture 12 Reporting Service will not work with the database created by the previous version. If you choose to install the new version of the ABBYY FlexiCapture 12 Reporting Service, you will need to create a new database.

Was this article helpful?

0 out of 0 found this helpful

Have more questions? Submit a request

Comments

0 comments

Article is closed for comments.

Recently viewed