FlexiCapture for Invoices: the Field Extraction Training for the "Total Amount" field is not working

Symptoms

Can not train the Total Amount field's extraction in FlexiCapture for Invoices.

Cause

By default, the training for Total and Amount fields is blocked. 

Resolution

To enable training for Total and Amounts section fields make the following change to the Windows Registry:

  1. Open the Windows Registry Editor (regedit).
  2. Open the following key:
    HKEY_CURRENT_USER\Software\ABBYY\FlexiCapture\12.0\DAForms
  3. Add the following value:
    UseTrainedInvoiceAmounts = true

 

You need to enable the registry key under every user that can possibly run recognition tasks: 

  • accounts that run Processing Station service (for scenarios with the background recognition, e.g. when files are going throw the workflow).
  • accounts that launch Project Setup Station/Verification Stations (for scenarios when a user re-recognizes documents on stations). 

E.g. if the Processing Station service is run under NETWORK SERVICE account, then the registry key needs to be created here:
HKEY_USERS\S-1-5-20\SOFTWARE\ABBYY\FlexiCapture\12.0\DAForms 

If it is the service account then you need it to be created for that specific user.

The server needs to be rebooted after adding registry keys.

Additional information

Training the capture of Amount fields for invoice recognition

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