Symptoms
Error when restarting the Licensing Service of FineReader:
Error 1053: The service did not respond to the start or control request in a timely fashion.
Cause
The timeout in Microsoft Windows Service Control Manager has been reached.
Resolution
- Open the registry: Start > Run > type regedit.
- Navigate to:
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control
- With the control folder selected, right-click in the pane on the right and select new DWORD Value > name the new DWORD: ServicesPipeTimeout.
- Right-click ServicesPipeTimeout, and then click Modify > Decimal.
- Type '180000', and click OK.
- Restart the computer.
Comments
0 comments
Please sign in to leave a comment.