Symptoms
The following error occurs when trying to log in to the Timeline installed on-premise:
There's been an error while servicing our request, please refresh the page
Cause
This means that Timeline is not able to establish a connection to the database. Please make sure that the connection between the server and database can be established. Most likely you just need to increase the connections limit.
Resolution
The permanent solution is to try to increase the number of connections.
As a quick fix the next steps can be performed:
-
Stop the Timeline service.
-
Kill existing connections using the below command:
SELECT
pg_terminate_backend(pid)
FROM
pg_stat_activity
WHERE pid <> pg_backend_pid() AND datname = '<DB Name>'; - Start the Timeline service again.
Comments
0 comments
Please sign in to leave a comment.