SUMMARY
Service availability functionality has been fully restored.
HISTORY
FC Cloud has lost a business-critical functionality for all or a large group of clients for 15 minutes or more.
TIMELINE
The incident started on 8 May at 8:15 AM CET
DATE | TIME | DESCRIPTION |
8 May | 8:15 AM CET | We are observing instability in the FC Cloud service.
Service is unstable, both processing and training may fail. The FC Cloud team is working to resolve the issue.
|
8 May | 8:55 AM CET |
Steps were taken to diagnose, started instance restoration which might take few hours
|
8 May |
9:40 AM CET |
The Azure team confirmed that they have an outage
|
8 May |
9:55 AM CET |
The file share is working again, UI and processing server started.
The US Instance was restored.
|
ROOT CAUSE ANALYSIS
The issue caused by the Azure service outage.
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