Requirements for the NLP module in FlexiCapture 12

Question

What are the requirements for the NLP module in FlexiCapture 12?

 

Answer

The following requirements should be met:

  • The NLP module should be installed on all machines that are involved in direct image processing - the processing server machine and the machines with processing stations, including both machines with verification stations and machines with FlexiCapture developers. It shouldn't be installed on the application and the database server;

  • The installed NLP module will appear in the list of the installed programs:
  • A new menu item appears at the Project Setup Station in the document definition properties:
  • No new items appear in the FlexiLayout Studio and other developer applications, except the Project Setup Station.

Was this article helpful?

0 out of 0 found this helpful

Have more questions? Submit a request

Comments

0 comments

Please sign in to leave a comment.