During activation process of FineReader the error occurs: The serial number is already in use

Symptoms

When trying to activate FineReader on the computer, the following error message appears:

The serial number is already in use.

The_sn_is_already_in_use.png

Cause

The error message appears since the program is already activated and can be used.  

Resolution

To check that the program is already activated, please follow the steps below:

  1. Launch FineReader program;
  2. Go to Help>About>License Info;
  3. Check that the license is shown in the appeared window, the expiration date of the license should be marked as "Never".
    license1.png
  4. If you see the license, that means there is no need to activate the program again. 

Additional information

Another solution for the issue is described in the article: ABBYY FineReader PDF 15 will be terminated. The license is already in use

For the same issue in network installation please consult the article: The license is already in use by the user on the workstation

 

Was this article helpful?

1 out of 5 found this helpful

Have more questions? Submit a request

Comments

0 comments

Please sign in to leave a comment.

Recently viewed