Activated license's information disappears from License Manager

Symptoms

There are two Licensing Servers in the environment - one for production and one for a backup. They have separate licenses activated - production license and backup license. After the activation of both licenses, the ServerAddress in the LicensingSettings.xml file on the computer with the License Manager installed was changed to the address of the production Licensing Server. The information about the backup license disappeared from the License Manager.

Cause

The information about activated licenses is saved in the Licensing Server where the license was activated, not in the License Manager.

Resolution

This is the correct behavior. If on the computer with the License Manager installed ServerAddress in the LicensingSettings.xml file was changed to the address of a different Licensing Server, the License Manager will show only the information about the licenses activated on a currently specified Licensing Server.

Additional information

ABBYY FlexiCapture 12 Distributed. How to specify the address of the License Server after the installation was complete.

Was this article helpful?

0 out of 0 found this helpful

Have more questions? Submit a request

Comments

0 comments

Please sign in to leave a comment.

Recently viewed