Symptoms
The user receives different currency results (e.g. USD) in comparison with the value in the invoice (e.g. EURO).
Cause
The required currency may be missing in the project's Document Definition settings.
Resolution
In the Project Setup Station navigate to Project > Document Definition > In the list of Document Definitions select required DocDef, then click Edit.
The solution can be achieved by adding the appropriate currency sign to the list of available currencies:
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