FlexiCapture Engine and FlexiCapture 12 compatibility

Question

Which FlexiCapture 12 version is compatible with the latest FlexiCapture Engine version?

Answer

ABBYY FlexiCapture Engine's latest build 12.1.25.9 works with projects created in ABBYY FlexiCapture 12 Build 12.0.3.4066 or earlier.

Projects saved in the current version of ABBYY FlexiCapture Engine 12 can be used in ABBYY FlexiCapture 12 Build 12.0.3.4066 or later.

You can also use the Developer’s Package shipped with the current ABBYY FlexiCapture Engine 12 distribution for project development and edits.

FlexiCapture Engine 12 and the Developer’s Package can be downloaded from FlexiCapture Engine Downloads page: https://www.abbyy.com/flexicapture-downloads/engine/

Was this article helpful?

0 out of 1 found this helpful

Have more questions? Submit a request

Comments

0 comments

Please sign in to leave a comment.

Recently viewed