Stay invulnerable with the latest updates

Dear ABBYY FineReader Engine customers, 

The use of the latest product updates keeps your business environment on the safe side.   

To provide better security, ABBYY is constantly improving your experience with its products and would like to inform you that at the end of 2019 security issue was discovered in the ABBYY network license serverRight after, the vulnerability was fixed and new fixes for ABBYY FineReader Engine 10, 11, and 12 versions were launched. 

That vulnerability allowed a local user to gain privileged access to a local computer via manipulations involving files and using symbolic links on Microsoft Windows (CVE-2019-20383). 

Despite the fact that only IT administrators have access to the ABBYY network license server, and they already have all admin rights, we recommend upgrading to the latest versions and ensure your processes are protected. 

Please contact the support team with any questions about this article. 

Was this article helpful?

0 out of 1 found this helpful

Have more questions? Submit a request

Comments

0 comments

Article is closed for comments.