Symptoms
The following error appears during attempt to open a PDF file in Outlook:
"The launch of the ABBYY product has been interrupted. Some files may have been corrupted. Please reinstall the program or contact your system administrator. Error code: 102"
Cause
The previous version of FineReader PDF 15 is installed on the computer.
Resolution
Update the product (Help > Check for Updates).
Comments
0 comments
Please sign in to leave a comment.