Symptoms
When configuring SMTP settings inside Administration & Monitoring Console on the Application Server.
And after testing the connection you receive the following message:
Cause
- There is a typo in SMTP settings in Administration & Monitoring console.
- Password - it might be caused by special characters in it so try to remove special characters and test again.
- The Exchange Receive Connector is not created or wrongly set up for the environment you are trying to set up SMTP connection.
- More often, the IP address of the Processing Server is not specified inside The Exchange Receive Connector.
Resolution
- Verify that ports 25, 465, 587 are not blocked by any firewall or anti-virus software. You can check this via CMD/ PowerShell.
Type the following: telnet [SMTP_email_server] [Port number]
Example: telnet smtpauth.cegedim.com 587 (you can use IP address as well)
If the port is open, only a cursor will show on the blank window.
P.S. If the Telnet command is not recognized you need to enable Telnet Client in Windows 10 in Control Panel > Programs and Features > Turn Windows features on or off > Telnet Client
By default, port 25 is used for unencrypted connections, and port 465 is used for SSL-encrypted connections (465 is a standard port for "SMTP over SSL"). - Go to the Exchange admin center, click mail flow, and click Receive connectors.
If any connectors already exist for your organization, you can see them listed there, including the default receive connectors of your Exchange server. - When setting up a new, custom, backend receive connector for the inbound flow from FlexiCaptrue 12 Processing Server (as it manages the SMTP inside FlexiCapture complex) make sure to specify the IP address of your Processing Server on the network adapter bindings stage.
For details and steps about receive connectors, please refer to the official Microsoft guide:
https://docs.microsoft.com/en-us/exchange/mail-flow/connectors/receive-connectors?view=exchserver-2019
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