Some files are corrupted. Please reinstall FineReader PDF 15

Symptoms

After updating FineReader PDF 15:

  • The error message appears: Some files are corrupted. Please reinstall ABBYY FineReader PDF 15.


    or 

  • The integration with Windows Explorer is missing or the commands in the Windows Explorer are not fully translated.

Cause

The issue is connected with an update of the FineReader PDF 15 integration with Windows Explorer.

Resolution

To fix the issue, restart your computer. 

If the integration with Windows Explorer has not been restored after the PC restart, please submit a request

 

Have more questions? Submit a request

Comments

9 comments

  • Avatar

    ing. František Meduna

    some files are corrupted

    https://support.abbyy.com/verification/email/y6V41xEyFZqiLVEWP908qyndRZ5NGoLi

    my order 168574063 form 2021-11-22

    0
  • Avatar

    Victoria Dvornikova

    Hello František Meduna,

    I've created a support ticket based on your comment here. Please await a reply from our Support Team.

    0
  • Avatar

    Ken

    It does not work at all.

     

    0
  • Avatar

    Jean-Pierre AURIA

    Bonjour 

    j'ai une licence ABBY 15 et suite à un changement d'ordinateur je ne peux pas réinstaller le logiciel

    que dois-je faire ?

    Merci

    0
  • Avatar

    Victoria Dvornikova

    Hello Jean-Pierre AURIA,

    I have created a support ticket based on your comment. Please await a reply from our Customer Support agent. 

    0
  • Avatar

    Jérôme Bunker

    Hello

    I tried to install PDF Transformer 3 but there are several corrupted files and it doesn't work PDF Transformer 3.0.exe. the download works but the installation does'nt. Please give me a solution

    Regards

    Jérôme Bunker

    0
  • Avatar

    Jérôme Bunker

    I found the solution, no worries everything works fine. If this can help just uncheck the 2 boxes 'integrate into office' and Explorer.

    Regards

    Jérôme Bunker

    0
  • Avatar

    jesussc

    Constantemente cuando quiero utilizar ABBYY FineReader PDF me indica que no está disponivle la licencia del producto y tengo que cargar el programa de nuevo con el archivo que me proporcionaron a la compra, pero antes tengo que desinstalar la aplicación. ¿Qué debo hacer para que no suceda esto?

    0
  • Avatar

    Nataliia Fasolia

    Greetings,

    I have created a support ticket based on your comment. Our Customer Support Representative will get back to you shortly. 

    0

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