Symptoms
After updating FineReader PDF 15:
- The error message appears: Some files are corrupted. Please reinstall ABBYY FineReader PDF 15.
or - The integration with Windows Explorer is missing or the commands in the Windows Explorer are not fully translated.
Cause
The issue is connected with an update of the FineReader PDF 15 integration with Windows Explorer.
Resolution
To fix the issue, restart your computer.
If the integration with Windows Explorer has not been restored after the PC restart, please submit a request.
Comments
5 comments
ing. František Meduna
some files are corrupted
https://support.abbyy.com/verification/email/y6V41xEyFZqiLVEWP908qyndRZ5NGoLi
my order 168574063 form 2021-11-22
Victoria Dvornikova
Hello František Meduna,
I've created a support ticket based on your comment here. Please await a reply from our Support Team.
Kenskw
It does not work at all.
Jean-Pierre AURIA
Bonjour
j'ai une licence ABBY 15 et suite à un changement d'ordinateur je ne peux pas réinstaller le logiciel
que dois-je faire ?
Merci
Victoria Dvornikova
Hello Jean-Pierre AURIA,
I have created a support ticket based on your comment. Please await a reply from our Customer Support agent.
Please sign in to leave a comment.