Printing does not work in FineReader PDF 15 after upgrading to Release 9 on Windows 7

Symptoms

When trying to print a document in FineReader PDF 15 Release 9 Update 1 (build 15.0.117.8945) on Windows 7, the following message appears:

ABBYY FineReader PDF 15 has stopped working.

A problem caused the program to stop working properly. Windows will close this program and tell you if a solution is available.

Cause

According to the system requirements of FineReader PDF 15, Microsoft Windows 7 is not included in the list of supported operating systems: FineReader PDF 15 specification.

Resolution

Please try to follow the steps: 

  1. Launch FineReader OCR Editor;
  2. Go to Tools > Options > Image processing tab > turn off the Automatically process page images as they are added to the OCR Editor option > click OK;
  3. ​Click Open > choose a file and open it;
  4. Go to File menu > Print > Image;
  5. Choose a printer > click OK.

Additional information

How to find FineReader PDF 15 build number

Was this article helpful?

1 out of 3 found this helpful

Have more questions? Submit a request

Comments

0 comments

Please sign in to leave a comment.