Symptoms
The error message occurs while saving a file to a default folder in FineReader PDF 15:
The system cannot find the file specified.
Cause
The situation may be caused by removing the OneDrive folder that was chosen as a default one in FineReader PDF 15.
Resolution
- Close FineReader;
- Reinstall OneDrive on the device to make the default folder available again;
- Restart the computer;
- Open FineReader and try to save a file again.
If the issue is not resolved, contact ABBYY Customer Support team.
Comments
0 comments
Please sign in to leave a comment.