Unknown error. Error code: 0xc1 when launching FineReader PDF 15

Symptoms

When launching FineReader PDF 15 PDF Editor, the following error message appears: 

Unknown error. Error code: 0xc1 

Cause

The cause of the issue was unclear. The bug was fixed in FineReader PDF 16 (Release 1).

Resolution 

Reinstall FineReader PDF 15 as follows:

  1. Uninstall FineReader PDF 15 using the standard Windows methods Start > Control Panel > Programs > Apps and Features.
  2. Delete the following folders that eventually still exist: 
    • C:\Program Files (x86)\ABBYY FineReader 15
    • C:\ProgramData\ABBYY\FineReader\15
    • %userprofile%\AppData\Local\ABBYY\FineReader\15
    • %userprofile%\AppData\Roaming\ABBYY\FineReader\15
    • C:\temp\FR15
      Note: Folders ProgramData and AppData folders can be hidden.
  3. Switch off any third-party software (registry cleaners, antivirus software).
  4. Download the latest distribution kit on our website: Downloading FineReader PDF 15, FineReader 14 and PDF Transformer+.
  5. Install the program by right-clicking the installation file and choosing "Run as administrator"
  6. Turn on the antivirus software after the installation.  

If the reinstallation won't help, as a temporary workaround, use the OCR Editor for recognition and conversion of the files: 

  • Right-click a file > select Convert with ABBYY FineReader PDF 15 > Open in OCR Editor, or
  • Go to C:\Program Files (x86)\ABBYY FineReader 15 and run FineReaderOCR.exe file. 

Additional information

OCR Editor (FineReader PDF 15 User's Guide) 

FineReader PDF 16 Release Notes

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Comments

4 comments

  • Avatar

    long+

    Installation error on win11 ,Error code: 0xc1

    0
  • Avatar

    Victoria Dvornikova

    Hello,

    I have created a support ticket based on the issue described. Please await a reply from our Customer Support specialist. 

    0
  • Avatar

    Suzanne Blunt

    This is the error code that I get whenever I try to access ABBYY Finereader 15 standard for Windows. I have tried uninstalling all of the files but I still get this error code. Help please!!!

    0
  • Avatar

    Victoria Dvornikova

    Hello Suzanne,

    I have created a support ticket based on the issue described. Please await a reply from our Customer Support agent. 

    0

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