"Internal Server Error" when trying to log in the FlexiCapture Cloud web stations

Symptoms

When trying to log in the FlexiCapture Cloud web stations, "Internal Server Error" error is shown.

Cause

This phenomenon occurs in the following case.

  1. Log in to FlexiCapture Cloud.
  2. Open any web station.
  3. While logged in, open the Login Page (.../FlexiCapture12/Login/<tenant_name>/#/Login) directly.
    * "While logged in" means that there are still sessions opened by the user.
  4. Enter your login information on the Login Page.
  5. An error will occur because the user is already logged in.

Resolution

Open the required station URL or Personal Page instead of opening the login page directly.

For example,

  • Personal Page: .../FlexiCapture12/Login/<tenant_name>/#/PersonalPage
  • Verification Station: .../FlexiCapture12/Verification/<tenant_name>

Personal Page can be used to any available station, so it may be convenient to use a Personal Page in most cases.

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