Vulnerability due to Apache OpenOffice

Symptoms

After the installation of an older build of FlexiCapture 12 (ex.: 12.0.3.4164), security vulnerability scanners picked up a critical vulnerability on the installation.

Apache.PNGAOO.PNG

Cause

Older builds of FlexiCapture 12 use older versions of Apache OpenOffice where vulnerabilities were found.

Resolution

  • Re-install FlexiCapture without OpenOffice. Please install using the command line and use the IS_DBD=0 parameter to skip the installation of OpenOffice. More information about that you can find in this article
  • Upgrade FlexiCapture to the latest build with updated OpenOffice:

Was this article helpful?

0 out of 0 found this helpful

Have more questions? Submit a request

Comments

0 comments

Please sign in to leave a comment.