There is no text in the documents sent from the FineReader for Android app into a Google Drive account

Symptoms

There is no text layer in the documents sent to Google Drive from the FineReader PDF for Android app.

Cause

Documents were not recognized.

Resolution

To send to the Google Drive the PDF Searchable document do the following:

  1. Scan and recognize the document.
  2. In the app choose the document and click on the 3 horizontal dots. Select Send from the drop-down menu.
  3. Tick Google Drive and choose Format settings:
    .
    4. Tick the option Recognize document and click OK:
       .​​​​

Have more questions? Submit a request

Comments

0 comments

Please sign in to leave a comment.

Recently viewed