Symptoms
When document is uploaded to vantage document repository Documents or to document set in Document Skill Editor, the file is not uploaded with the error as below:
Failed to upload document: Unknown error
Cause
One of the following license issues occurred:
- The license has expired.
- The license pages limit is exceeded for the corresponding document skill type.
- There is an issue with the license generation.
Resolution
To resolve the issue follow the steps below:
- Check the subscription time and pages limits and extend them if needed. The subscription details are located in Skill Monitor section at Subscription tab.
- Try using different license (if applicable).
- Submit the request to ABBYY Technical Support via support.abbyy.com
Comments
0 comments
Please sign in to leave a comment.