Symptoms
All the batches that there are imported in the batch list are kept in the stage “Scanning” and never advance in the workflow. The ABBYY services are running:
Cause
Possible reasons of this issue:
- Applications services are not runing;
- Processing station wasn`t added.
Resolution
In order to solve this issue, please:
- Open Processing Server Monitor tool from Start menu > ABBYY FlexiCapture Servers folder. Then if you don't have servers added yet, press add server and actually add the server (by default location is machine name or localhost).
- Then expand the server and check stations, if you don't have stations in the list add them in a similar way as a server.
- Click on the "plus sign" and add the Processing station.
Once the station will be added, all documents stuck at the scanning stage will be processed.
Comments
1 comment
Patom Pipatchaisiri
There have been several batches that stay in 'scanning' stage for too long (longer than normal time). They couldn't make any progress (0%) for 48 hours. After killed those forever scanning batches in Processing server Monitor, those killed batches came back to re-process (scanning) and finish with in a few mins.
The document (1 .pdf with grey scale; 300 dpi;) was the same before hung scanning stage and the second time it went into re-process.
The issue seem to have the similar symptom but this forever scanning case, it had to kill those hung scanning items instead of re-add processing station.
Any report on the similar case?
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