Is FineReader Engine affected by Spring4Shell vulnerability?

Question

Is FineReader Engine affected by the Spring4Shell CVE-2022-22950, CVE-2022-22963, CVE-2022-22965 vulnerability?

Answer

ABBYY has performed a full review – including source code and production environments – and has determined that FineReader Engine is NOT affected by this vulnerability.

Have more questions? Submit a request

Comments

0 comments

Article is closed for comments.

Recently viewed