Data set error: The data set is outdated. Please update it

Symptoms

After the recent upgrade of FlexiCapture Cloud (build 12.0.4.734, part 1299/59), there is an upgrade-specific issue that you might run into - the following rule error might be thrown when verifying documents uploaded and processed in Cloud prior to the upgrade: "Data set error: The data set is outdated. Please update it"

mceclip0.png

Resolution

On Verification Station (both Rich and Web), right-click on a document and select the “Update to Latest Version” option as shown on the screenshots below:

blobid0.png

mceclip0.png

Was this article helpful?

0 out of 0 found this helpful

Have more questions? Submit a request

Comments

0 comments

Please sign in to leave a comment.