Error at Project Setup Station in FlexiCapture 12: "This user does not exist on the server".

Symptoms

In FlexiCapture, on attempt to open project from server at Project Setup Station or other rich user station on behalf of the user with full set of necessary permissions, at the step of specifying the authentication details and clicking "Test connection", test is not successful and the error appears:

"This user does not exist on the server"

mceclip0.png

Available projects list for such user account will be empty:

mceclip1.png

Cause

Two possible reasons possible for this situation:

1) Tenant creation is not finalized.

2) Wrong tenant specified in connection settings. As long as tenants at the server in FlexiCapture 12 are isolated and independent from each other, user accounts and permissions are not transferred across the tenants and should be set up in each tenant separately.

Resolution

Depending of the issue origin, the resolution is as follows.

1) Male sure that the tenant setup is completed. For newly created tenants in the low-grade environments the procedure may take some time (several minutes).

Try to login with proper permissions and open the projects list (it will be empty for the new tenant) to make sure that the tenant is active.

2) Specify correct tenant name in the connection string, or keep the Tenant name field empty to open the project from main tenant (e.g. specify only the server URL without the tenant name):

Was this article helpful?

0 out of 0 found this helpful

Have more questions? Submit a request

Comments

0 comments

Please sign in to leave a comment.