Is Scanning Plugin backward compatible?

Question

Is Scanning Plugin backward compatible?

Answer

There are no strict compatibility requirements between the Scanning Plugin and FlexiCapture 12 itself.

The scanning plugin is backward compatible. In other words, it is possible to use the Scanning Plugin when the Application Server version is higher than the plugin version (e.g., 12.0.4.678 server is compatible with 3.1.4222 plugin).

Please note, that the higher versions of the Scanning Plugin are not compatible with the lower versions of the Application Server (e.g., 12.0.3.4222 server is not compatible with 3.1.678 plugin).

It is recommended to upgrade to the newest version of the plugin once it becomes available.

Additional Information

 

Have more questions? Submit a request

Comments

0 comments

Please sign in to leave a comment.

Recently viewed