Error in Vantage Document Skill Editor when uploading the document to the Document Set: "Skill counter not found in the subscription".

Symptoms

When uploading the document to the Document Set in Document Skill Editor in the Skill copy, the error occurs for the document:

Skill counter not found in the subscription

 

 

Cause

The tenant subscription does not contain page counters to process the documents with the corresponding Skill type.

The issue may occur in case of licensing schema changes in Vantage so the previously provided license becomes not fully relevant for the available options.

Another common issue scenario is editing a Document Skill copy which is available in Vantage tenant but not allowed by the license used in the tenant.

Resolution

Upgrade your tenant subscription with the corresponding page counter options.

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