Which version of TLS is supported in Vantage?

Question

Does Vantage support TLS 1.1? Or does it support only TLS 1.2?

Answer

Vantage supports TLS 1.2.

Have more questions? Submit a request

Comments

0 comments

Please sign in to leave a comment.

Recently viewed