Vantage page hanging after successful login to the tenant.

Symptoms

After entering user id and password at Vantage login page and specifying the tenant, the tenant main page is not opening with constant "hang" icon. May take up to several hours.

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Cause

May be related to browser cache and cookies.

Resolution

  1. Clear all browser cookies and cache, and restart the browser.
  2. If the blue spinning circle still appears, wait for 10 seconds then remove all the data from the address bar after the https://vantage-<region>.abbyy.com (like below) and hit enter:

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