Features of updating FRS version higher than 14.0.3.309.

Cause

Upgrade/re-installing FineReader Server with versions older than 14.0.3.390 (x64) is not working in some cases. No errors apt the installation logs and .MSI logs

 

Solution.

In all old versions (e.g. FRS14_R3_U4_1340.25_14.0.3.390_x64) you can install the COM API without the other components (like the FineReader Server itself or the remote console).

In the current setup (FRS14_R3_U5_1340.26_14.0.3.399_x64), the COM API can only be installed in conjunction with the other components.

Was this article helpful?

0 out of 0 found this helpful

Have more questions? Submit a request

Comments

0 comments

Please sign in to leave a comment.