Symptoms
When trying to send a document to Dropbox the error message occurs:
Failed to send the documents.
(null) The operation couldn't be completed. (com.dropbox.dropbox_sd-k_obj_c.oauth.error error 11.)"
Cause
The access can be denied by network settings.
Resolution
Try to log out of your Dropbox account and then log back in. If the issue persists please contact the administrator of your network.
Comments
0 comments
Please sign in to leave a comment.