How to avoid excess paragraph breaks?

For my job I have to convert PDF documents to word documents. These PDFs are scans of documents. When I convert the PDFs to .doc, there are many excess paragraph breaks. I have hundreds of these excess paragraph breaks that I'm forced to individually delete. Attached are two photos illustrating the problem. In the lower photo, you'll notice Jelly and Bean are separated by a paragraph break. You'll also notice the unwanted paragraph break (after Jelly) occurs before the end of the page. In the upper photo, you'll see how I wish the page looked. The text flows smoothly. 

Is there any way to avoid these breaks when converting documents? I'm wasting a lot of time having to individually delete these unwanted breaks.

Was this article helpful?

0 out of 0 found this helpful


1 comment

  • Avatar
    Yuriy Korotkevych

    Hello Cameron! There are two settings for managing breaks in a resulting Word document:

    Try changing them - does it solve the problem?

    If not, to investigate and help you with the issue, we will need to check one of your actual PDFs with which you have this problem. Although it is clear from your description what the problem is, it's not enough to analyze and advise what to do. Please open a support ticket for the issue (use "Submit a request" button) and attach a sample of the initial PDF document and the resulting .doc with the extra breaks you get as well, if possible.


Please sign in to leave a comment.