Community

ABBYY Flexicapture console initial login keep returning me to login page again

Hi ABBYY Team,

I created the DB successfully and it showed to login using the windows current user and the default password.

I tried it with the 'password' and it showed me invalid user name or password.

Then I tried to login use my domain password it seems to be accessing a page and then return me back to login page and if I can any character in the password, it would show me the invalid password error again.

So I believed if I enter my domain password it do match to the user in DB but it seems to be hit by another error and then force me back to login page again.

I have tried to uninstaill ABBYY and re-install it, but still got the same behaviour.

My ABBYY is the latest version and server is windows server 2016.

Can you please give any hints for resolving the issue?

Thanks

Bin

Was this article helpful?

0 out of 0 found this helpful

Comments

1 comment

  • Avatar
    Anton Vakhtel

    Yang, Bin (Upstream Solutions) Hi,

    I have created a ticket based on your post. The ABBYY Customer Support Team will get in touch with you via ticket as soon as possible.

    Best regards,
    Anton

    0

Please sign in to leave a comment.