Community

"Skip verification" don't work

Hi.
I setted the value of "Skip verification and data verification if percentage of characters need verification is equal or less than" field as "100" in my project, but the verification process appears.
I tried with different values but it seems I've never changed it.

Could you help me please?

Thank you very much.
Best regards.

0

Comments

3 comments

  • Avatar
    Sushi
    decibel83,

    Are there any errors or warning? i.e Red Flag or Yellow flag or Assembly error? Also in your document section, do you have variable sections or are they 1 min - 1 max?
    0
  • Avatar
    Mattia Martinello
    decibel83, Are there any errors or warning? i.e Red Flag or Yellow flag or Assembly error?

    No, there aren't.
    Also in your document section, do you have variable sections or are they 1 min - 1 max?

    I don't think so. In the document definition (the one which that document matched) I only have three dynamic fields which are correctly recognized during the recognition phase.

    Thank you very much.
    Bye.
    0
  • Avatar
    Sushi
    It might be best if you have the project or screenshot so I can get a better look at your setting/issue. It sounds like you have everything correctly setup and maybe its just an understanding of how the software works.

    Can I safely assume you have the Standalone Version. If so, the next step is always set for Verification if the number of uncertain characters doesn't have 100% confident. Basically what you want to do is also set it to auto export in the DocDef (Open up your DocDef and go to export Setting. Enable AutoExport). This option with your skip verification option will make it automatically export if it is under your verification threshold after Recognition. The only docs left will be the one you need to verify.
    0

Please sign in to leave a comment.