Community

documents stuck in verification, only documents with 100% confidence level gets exported

Hello, i have created document definitions with Flexy Layout and it is working fine if documents are verified at 100% then auto export works fine, if document confidence level is lower than 100% all docs stuck and is not exported.

I have set only two fields for data recognition, should i need to add some more or what should i need to do to export docs with lower precentage ? 

Please help and thanks 

0

Comments

7 comments

  • Avatar
    Ekaterina

     

    Hello,

    If you have simple workflow please use “Process whole batches” and “skip verification if percentage of characters equal or less than <number>” options, If you have advanced workflow please use “Wait all documents in the batch” option and customize verification percent rule on the entry conditions tab.

     

     

     

    0
  • Avatar
    Didzis

    Hello thanks for your answer, i am using flexycapture 11 standalone version, and i cant find that settings, under project properties 

    i have only Skip verification and data verification if precentage ..........  i dont have any other options. Also i dont see option to switch from simple to advanced workflow option....

    0
  • Avatar
    Ekaterina

    Hello,

    Unfortunately, standalone version has some restrictions. It does not contain an advanced workflow. Please use “Skip verification and data verification if percentage... ” option.

    0
  • Avatar
    Sneha Mutta

    Hello, Can we make sure that even though the Confidence level is 100% can a file comes to verification station?

    I want all the processed files to come to verification without auto exporting even it is 100% .

    Is that possible?? 

    0
  • Avatar
    Ekaterina

    Hello,

    You should disable the “Enable auto export” option. Please see this article for more details: http://help.abbyy.com/en-us/flexicapture/12/standalone_administrator/export_main

    1
  • Avatar
    Sneha Mutta

    Hello Ekaterina,

    I am using a distributed version of FC12  and we are processing files using hot folder .

    The issue is user in verification wants every file to come into Verification Station even the confidence is 100 to crosscheck extracted data.

    So in this scenario is there any option other than disabling Auto export.

    Can you suggest any possible way to solve the issue.

     

    0
  • Avatar
    Ekaterina

    Hello,

    Please disable the "Skip verification" checkmark (see the screenshot above).

    0

Please sign in to leave a comment.