Community

Flexi09 Installation error

When installing Flexi09 on a Window Server2016 the following error appears. I already did some procedures but none worked.

 

Error 1720. There is a problem with this Windows Installer package. A script required for this install to complete cloud not be run. contact your support personnel or package vender.

 

Was this article helpful?

0 out of 0 found this helpful

Comments

2 comments

  • Avatar
    Vladimir Dimitrijević

    Hi,

    Windows server 2016 is officially not supported operating system for the FlexiCapture 9. Only FlexiCapture 12 is supported on Windows Server 2016.

    Best regards,
    Vladimir

    0
  • Avatar
    Danilo

    Thank you

    0

Please sign in to leave a comment.