Image Export

Hello all
Who knows what the issue can be? I put new images into the input folder but when I look in the export folder, I see that the images exported are not what I expected. These images have been processed and exported before! Where are my new images? Why are they not exported?

Was this article helpful?

0 out of 0 found this helpful

Comments

8 comments

  • Avatar
    Sushi
    Barna,

    What do you mean by "not what I expected"?

    1) What image do you put in and what type comes out? Do you have a sample of before and after?

    2) Open up the Admin Console and see if there are any error. If there are any error what is it?

    3) If there are no error, most likely it is a setting issue. Please let me know the answer to question 1.


    0
  • Avatar
    Barna
    Sushi,

    1. In the export folder - images that have been processed earlier, not new ones.
    2. There are no errors
    3. I'll check my settings one more

    Thank you
    0
  • Avatar
    Jörg S.
    What do you use as an input? Is it FTP?
    0
  • Avatar
    Sushi
    Barna,

    I'm still confused. Are you saying the images are not getting picked up or are you saying that it is grabbing the original images from the input folder and just dumping them to the export folder without any processing. Can you explain the issue more?

    0
  • Avatar
    Barna
    Hi Sushi, the images are picked up from the input folder and they are processed, but there are no these processed images in the export folder.
    0
  • Avatar
    Sushi
    Barna,

    Then there can only be 3 possibilities if the images are removed from the input folder but missing form the output folder

    1) There was some error and the images are in the exception folder.

    2) There was is a 3rd party program that is picking up your images from the export folder.

    3) The images are still being processed or on paused i.e. Processed and Paused



    Can you open up the Admin Console and give me a screenshot of the Jobs and Jobs logs? Also if can send the diagnostic file. Right Click on Recognition Server - Run Diagnostic Tool. Send that file.



    0
  • Avatar
    Jörg S.
    As you use FTP, check if caching function is enabled at the FTP server.
    his may prevent new files from being recorded into the input folder.
    0
  • Avatar
    Barna
    Thank you Jörg, now everything is fixed and it works perfectly
    0

Please sign in to leave a comment.