Community

Export to SharePoint

Hi all,




I'm trying to export to sharepoint 2010. But i received an error, it shows that the sharepoint server is not found.


Abbyy and Sharepoint are on the same machine. I have selected the option "Enable kernel-mode" on IIS.


Any ideas?
0

Comments

4 comments

  • Avatar
    Sushi
    When you say you have Sharepoint and ABBYY on the same machine, you don't mean FlexiCapture 10 Distributed do you? Because if you do, this could be part of the issue. They both use port 80 and you have to play around with the bindings to get it to work correctly. Generally I would not put FlexiCapture and Sharepoint Server on the same machine because of the CPU resource that FC10 needs.

    If you only installed Standalone version, then you might want to try checking by open IE and log into your SharePoint. Use that same address in the setup. If you have the screenshot of the error message it would help too but from the error message you stated, it sounds more like the server doesn't exist. You should at least get some authentication error or other error message if it can reach it.
    0
  • Avatar
    marbas
    When you say you have Sharepoint and ABBYY on the same machine, you don't mean FlexiCapture 10 Distributed do you?

    Yes, I mean FlexiCapture 10 Distributed.
    But I put SharePoint in another port, only for tests, and I get the error on the image.

    Sorry, but the software is in portuguese



    0
  • Avatar
    Sushi
    Marbas,

    If you put that same address into IE it will work right?
    0
  • Avatar
    Sushi
    Looks like an issue with your sharepoint redirection. Look at the following link of other people having the same issue:

    https://groups.google.com/forum/#!topic/microsoft.public.sharepoint.windowsservices/tzmEk-BVsYg

    Looks like this fixed it for them:

    http://www.microsoft.com/en-us/download/details.aspx?id=664
    0

Please sign in to leave a comment.