Community

Running FlexiCapture verification client through citrix xenapp

There is a verification client installed in a citrix server. When I launch it through remote access, I get the following error. can you please identify what the error means?


Thanks
0

Comments

3 comments

  • Avatar
    Sushi
    Phinktad,

    Does the protection dll exist in the folder listed? If so if you run is as administrator account do you get the error message? I don't have citrix so I can't tell you exactly what the problem is. I know they only support a really old version of Citrix. Maybe check if they support the citrix you are on. check the local support.

    Worst comes to worst, try using the remote station and see if that works. Those communicate through the Application Server and the Processing Server just needs to be running.
    0
  • Avatar
    PhinkTad
    Sushi,

    Yes, the dll exists in the folder. The account is an admin account as well. Running Abbyy FC11R3 which supports XenApp 5.0 according to Abbyy site. The citrix server is a XenApp 6.x server. The program runs fine natively on the citrix server itself but the error persists when connecting through the citrix server.

    Thanks.
    0
  • Avatar
    PhinkTad
    This issue has been solved.
    The verification station was not installed properly.
    The 'verification station' folder was just copied to the network computer and installed.
    Since it is a distributed edition, the right way to install a verification station is through the autorun from the abbyy fc distributive.
    0

Please sign in to leave a comment.