Recognition server-"there are no items to show in the view” error

I faced a problem with Recognition Server , I tried to connect Recognition server solution with my System in office 365 , but I couldn't do it because the following message appear to me “server was unable to process request access denied”, after I checked the Recognition server solution user guide I found that I must change the permission in registry to read and write as it mentioned and I changed the registry Permission It seems there were something error and I return the permission to the default , but now I can’t reach to the server , when I open the administrator console its appear to me “there are no items to show in the view” and the index , verification and scanner station are not connect with the server so please advise me what I should do to resolve this issue !!

Also I tried to download the Solution in another PC , but I can’t complete this step because the license still active in and I can’t reach to the Solution !!!

Could you please respond me ASAP because I really need to complete test before the license expired .

Was this article helpful?

0 out of 0 found this helpful

Comments

1 comment

  • Avatar
    Sushi


    Ghaidaa,

    Sorry for the late response. If its real urgent I would contact your reseller or ABBYY Directly. This forum is really for users like ourselves and I generally don't check this too often. In any case since you had issue with the registry, I would suggest uninstall and resintalling as local administrator. Just to rule out any installation issue.
    0

Please sign in to leave a comment.