Stop Recognizing Pages After Footer is Found


I am working with a semi-structured document usually 200+ pages but all of the data being extracted is found within the first half.  I have identified a footer in the layout after the last data field.  How can I configure FlexiCapture to stop trying to recognize the pages once it sees that footer?  (From the 1st page after the footer to document end should be ignored)

Was this article helpful?

1 out of 1 found this helpful


1 comment

  • Avatar

    You can use the following combination of settings:
    In the FlexiCapture project set the document assembly as "one file - one document"

    On the Assembly tab of the Document Definition Editor please enable the "Detect annexes on the basis of preset document structure..." checkmark

    That should work as you need, however, there is a limitation - your document should be initially contained in the single file.


Please sign in to leave a comment.