Community

checkbox in forms Answered

Hi there,

 

try to build a flexilayout by a form with text, checkboxes and other... I used the 'Object Collection': Checkmark in the properties and the 'Advanced pre-search relations': userawtext:true;.

Used as well 'checkbox" for the blocks. When I'm importing the flexilayout to the administrator station and document definition editor- it's recognised right as checkbox- so far so good- but by exorting as xml-document ist always true- neither it is'nt.

 

Somebody got an idear?

 

Thank's a lot

 

Enrico from Berlin

0

Comments

3 comments

  • Avatar
    Ekaterina

    Hello Enrico,

    The main setting, which you may check in your case, is the checkmark type in the recognition tab in the field’s property of Document Definition. 

    Please make sure that your check type complies with your checkmark’s shape. Then you may set the despeckle value in the same tab to eliminate garbage from the image. 

    If it will not help please send us your images.

    0
  • Avatar
    Enrico Richter

    Hi,

     

    got a solution. In Flexilayout defined Checkbox as Region (not Checkmark-Object), so then something is found. Took this value to Blocks (defined as Checkmark or Checkmarkgroup)- save this layout for import to Adminstation. In the documentdefinitions editor went to Checkmark-properties and took fieldtype "square". So Checkmarks and CheckmarkGroups are recognized....

    Greetings

    1
  • Avatar
    Bhargavi

    Hi Team,

    I have two type of check boxes one with value which is ticked and the other one is empty, where as using flexi layout i could able to get the value for the one which is ticked but when I am trying to get the empty one as region it is giving the suggestions as field value type either white space or object collection. I tried both setting properties as checkmark but when testing the element it is not working it is highlighting the whole page instead of the check box region.

    Any idea how to resolve this issue? 

    Thanks,

    Bhargavi.

    0

Please sign in to leave a comment.