Community

Excluding comma(",") in Currency Field Answered

Hi,

Is it possible to exclude comma (",") when capturing Currency field (e.g. 259,343.33) using FlexiLayout Studio?

I know it is possible to use Script to achieve this in FlexiCapture, but I would prefer doing this in FlexiLayout Studio.

Thanks.

 

0

Comments

2 comments

  • Avatar
    Mike Daigle

    I find its best to capture it as it appears while building your FlexiLayout, then in Project Setup > Document Definition Editor you can choose to use "normalization" for the desired field(s).  Open the properties of the desired field and navigate to the "Data" tab.  At the bottom you can check off "Use normalization", then click "Edit Normalization Settings".  You can play around with different options until you find which works best for your application.  Don't forget to "split", "Clear Analyzing Results" and re-recognize the document in order to see the affect of your changes.

    1
  • Avatar
    Ekaterina

    Hello

    Thanks Mike for the answer

    We can add that if you want to get the currency value without thousand separators, it should be done on the FC level (normalization or autocorrection). FlexiLayout Studio serves mostly for finding fields' regions, not the values.

    1

Please sign in to leave a comment.