Community

rules for special table cell Answered

Hey there,

have created an table in Flexicapture. Imported the flexilayout to the admin station, the table is well done, each cell recognized. But I don't need the value of each row. So how I can 'allow' the cells I wanted? Tryed it in the documet definition with rule script in column- but no effect... any idear?

 

Thanks a lot

 

Enrico from Berlin

Was this article helpful?

0 out of 0 found this helpful

Comments

5 comments

  • Avatar
    Ekaterina

    Hello,

    You may disable the “Show on verification” checkmark (look at the screenshot) or use the “IsHidden” attribute

     

    Program settings > Document Definitions > Field properties > Service fields > General field properties

    0
  • Avatar
    Enrico Richter

    Hi Ekaterina,

     

    didn't found the 'hidden'-attribute, instead tryed it with 'IsVisible'. But guess I'm using the wrong syntax, tryed this in field rules:

    Document.Field("PersNr").Item[1].IsVisible=false; 

    By testing it, error message talks that acces to fields they are not defined in the rule properties is not possible. Can you please give me a tip how to call the right cell (table "PersNr" : column 1 row 3     for instance)?

     

    Thank you

    Enrico

    0
  • Avatar
    Ekaterina

    Hello,

    Sorry, my answer was not correct. It is impossible to hide the column from the script. You may select column to hide by delete the content values and cheking the "Select columns to hide when empty:" checkmark in the table properties.

    0
  • Avatar
    12 Nar

    where is the option?

    'columns to hide when empty'

    0
  • Avatar
    Adrian Enders

    This is on the form. If you right click on that table on the UI form and select Properties.

    0

Please sign in to leave a comment.