Community

Export path

Hi,

In FlexiCapture 12, I have already set the Export path setting as document contains error  However the document still stays in verification state instead of document to get export ....Does anyone know how I can resolve this? 

Our usecase is like if the document contains particular field error it should move to the error file else document should move to the export file.

Thanks

1

Comments

10 comments

  • Avatar
    Hamdi Mehrez

    Hi Nisha !

    can you take some screenshot for the setting you have maded so we can find with you where's the issue!

    Thanks

     

    0
  • Avatar
    Hamdi Mehrez

    Hello Nisha,

    Can you check if you have shared your file to all peoples and in read/Write, then, you have to take the path from the tab Share as it show in the screet shoot i have attached for you,

    Note: I am using french language in the screen shoot but that only an exemple you will see where the tabs!!!

    https://drive.google.com/file/d/1K34NPcVCC8a_syoC8x81CGCtiF2GwJtF/view?usp=sharing

    Hope that can solve your problem :-)

    Thanks

     

    0
  • Avatar
    Nisha S

    Hi Mehrez,

    Can you please accept the request to view the attached link.

     

    Thanks

    1
  • Avatar
    Nisha S

    Hi Mehrez,

    Created path was shareable and it also has read and write permission for everyone.

    But still am facing the same issue.

     

    Thanks

    1
  • Avatar
    Hamdi Mehrez

    Hello Nisha

    Try to change the path with the right one you will find it in the Share Tab..

    Thanks 

     

     

    0
  • Avatar
    Adrian Enders

    You might need to update the Document Definition of the document to the latest version. Once you publish a new version of a Doc Def, you need to update existing batches and documents. (Right-click on the document after "Get Task"). If you changed export settings, the new setting will not take effect until after you update. Or scan a new document in for testing.

    Also, export paths should not be static drive letters, like "D:\Folder". You should use a UNC path like "\\server\sharedfolder". Export can be configured to run from multiple computers. If you use "D:\", then the computer running export will need that location, and it will go to that machine.

    0
  • Avatar
    Nisha S

    Hi,

    Thanks for the reply,

    we are using the latest version itself.

     

    If documents condition given as "document contain no errors" in export setting, file getting exported in a given export path.But when we choose for "document contain errors" file is not getting exported.

    0
  • Avatar
    Adrian Enders

    This would mean that the document must contain errors in order to export. Did the document have rule errors (red flags) when export processed? If not, the file would not get exported.

    0
  • Avatar
    Nisha S

    Hi,

    Yes it has rule error(red flags) but not exporting.

     

     

    Thanks

    0

Please sign in to leave a comment.