Community

Error:Failed to resolve: :abbyy-rtr-sdk-1.0:

Trying to build the sample app on android studio but i keep getting 

 Error:Failed to resolve: :abbyy-rtr-sdk-1.0:

and it points to my gradle file.

Can anyone tell me how to resolve this error?

0

Comments

1 comment

  • Avatar
    Oksana Serdyuk

    You probably have not specified the path to the library file (abbyy-rtr-sdk-1.0.aar) correctly. Please try to exactly follow the steps from the documentation: Build your application with the OCR library for Android.

    0
    Comment actions Permalink

Please sign in to leave a comment.