Abbyy FelxiCapture Engine is not licensed


I have been trying to run the Abby FlexiCapture Engine SDK and tried multiple samples. I have activated the licensed and getting a green license in License manager. 

But when I run the sample code I get the red error that "Abbyy FlexiCapture Engine is not licensed"

I have tried on two separate machines but it gives the same error. License Type is Standalone

Any help will be appreciated.




1 comment

  • Avatar
    Diana Khammatova


    The "ABBYY FlexiCapture Engine is not licensed" message may appear if no valid activated license has been found. For example, the license has not been activated or it has expired, or in case of the Hardlock protection, the dongle is not detected.

    Besides, it may be caused by incorrect settings in the LicensingSettings.xml file. So please check that all settings were specified correctly for your license type. More information please find in the Help → Licensing →  About the LicensingSettings File article.

    In the end, the message may appear if some feature is not activated for your license. We encourage you to check whether the license supports all FlexiCapture Engine SDK functions that are used in your recognition scenario.

    If the issue is not resolved, please send us the following additional information:
    1. The license number you are using
    2. Could you please specify after which FlexiCapture Engine method the error message “Installing ABBYY FlexiCapture Engine is not licensed for use” occurs?
    3. Please send us also an AInfo report from the machine.
    4. Please attach code sample in which the Engine is loaded
    5. Please send your FlexiCapture Engine log. Please start logging right after FineReader Engine initialization using Engine::StartLogging. Then reproduce the issue and send the log file to us.

    You can send this information to

    Comment actions Permalink

Please sign in to leave a comment.