Community

Excluding page-numbers from being identified as scan-objects

Dear Abbey, I am scanning a lot of books but almost always the page-numbers are beging scanned along. And this is exacly what I don't want. I just need the text. I've lookt trough all the settings, but can't seem to find the right sollution to exclude them. Going through books page for page (300 sides) is quiet time- and work-intensive.

 

I hope you can help me. I use Abbey Finereader Pro 14.

0

Comments

3 comments

  • Avatar
    Victoria Dvornikova

    Hello Bart,

    You can try using the Area template feature to capture the area of the page without a page number. In this case page numbers won`t be recognized.

    1
  • Avatar
    Yuriy Korotkevych

    Hello Bart,

    There's also another possible solution. Page numbering in books is detected by FineReader as a footer in most of the cases. You can turn "Keep Headers and Footers" option off if you don't want page numbering to be saved to the converted document. This option should be available both as a button on the tool pane in OCR Editor and from Options -> Format Settings -> DOC(X) / RTF / ODT dialogue. (At least it is where it can be found in the latest FineReader PDF 15, but it wasn't much different in FineReader 14, as far as I remember).

    Hope it helps!

    Best regards,

    Yuriy

    1
  • Avatar
    Bart

    Thanks so much, I'm going to delve into it!

    0

Please sign in to leave a comment.