Community

How to avoid excel sheet splitting into multiple pages in Flexi Layout studio

Hi
I am working on extracting data from an Excel sheet (Some kind of daily production reports) which has 20 columns and 70 rows of data. Data is put together in table formats (i.e. Daily Production Page 1 and Daily Production Page 2). Each of this table is divided into further sections. When we load this excel to Flexi Layout Studio, it automatically splits into 12 pages. As a result, some of the data from a particular section goes to a new page. Is there any way or any setting which can prevent this excel from splitting into 12 pages. Please refer the below screenshot as example

 

Let me know the reason for this.

Thank you.

0

Comments

5 comments

  • Avatar
    Adrian Enders

    I think this has to do with what FlexiCapture considers a "page". It's about area. Here is a link that explains how Finereader calculates page count:

    Page Counter Calculation – Help Center (abbyy.com) 

    I am taking a guess, but it's probably why FLS breaks the Excel sheet into 12 pages. So the only thing you can do is change the page breaks in the XLS to what you want and print the document as an image file, converting it to 8.5 x 11, before bringing the document into FlexiCapture, or during real time processing. 

    I would need someone at ABBYY to give a deeper explanation, but I am not aware of anything else you could do about this processing native Office documents. AS a test you could open the Excel sheet and just print the document using the default page break settings. I would expect you to get about 12 pages broken up in almost the same way as FLS is doing. I hope this helps.

    0
  • Avatar
    Rakesh Chandran

    Thank you for your suggestions.

    0
  • Avatar
    Scott Chau

    Its actually issue with the excel file.  Basically with office document like Word and Excel, it does a "print to PDF" and we load that PDF for processing. 

    So in the case of Excel, it looks like the page boundaries are not set.  If you printed them out, you would have the same issue.  So only option is to manually go into Excel and set the page break and scale of the page.

    0
  • Avatar
    Adrian Enders

    Hi Scott, that's interesting. I ran an quick experiment on this where I went into a spreadsheet and changed the print borders on a tab to include the entire area as 1 page. When I either imported this document into FC as a working batch, or imported it into FLS, FC did not respect my print borders. It seemed like FC was setting it's own print boundaries. Not sure if it is FC or Finereader however. Or maybe I just did it wrong. :-D

    0
  • Avatar
    Scott Chau

    Adrian,

    Yes it ignores the print area.  I was more referring to the scaling which will determine the page break.

    0

Please sign in to leave a comment.