Community

What to do if the error message saying “VT-x is disabled in the BIOS for all CPU modes” appears when you try to start the training VM

Sometimes when you try to start the training VM, an error message saying that VT-x is disabled in the BIOS for all CPU modes appears.

Please see the screenshots below. Note that such errors may occur in any virtualization software, not only in VirtualBox or VMware.

The error “VT-x is disabled in the BIOS for all CPU modes” appears if virtualization is not enabled on your Windows computer. Many Windows computers have virtualization disabled by default at the BIOS level, so it needs to be enabled to run a virtual machine.

Please follow the steps below to enable virtualization:

  • Power ON or Restart your host computer.
  • Enter the BIOS setup by pressing the F2 or Del or Enter The key may vary depending on your computer system model; please follow the on-screen instruction during Power ON.
  • Look for an option labeled Virtualization Technology or Intel® Virtualization Technology under the CPU Configurations, System Configurations, Advanced, or Security tab, then check if the option is enabled or disabled.
  • If the option is disabled, enable it.
  • Save the BIOS settings and Boot into Windows by pressing the F10. The key may vary depending on your system model.

Feel free to use these general instructions if needed:

Was this article helpful?

0 out of 0 found this helpful

Comments

0 comments

Please sign in to leave a comment.